(Urgent) Not getting any support from WebWorld !

General questions relating to virtual servers.

Moderators: Web World Tech Support, Design Team, Design Team, Web World Tech Support

(Urgent) Not getting any support from WebWorld !

Postby PatrickM » Tue Oct 16, 2012 1:36 pm

Ticket ID: #491986


I posted the following question yesterday (15/10/2012 10:02);

Hi,

What is the correct name server name for Web World?

I've tried;

ns1.webworld.org
ns2.webworld.org
&
ns1.webworld.ie
ns2.webworld.ie

Which aren't working for me.

Could you look into this for me please?

And I'm sure I have my files in the correct location on the server.

The reply I got was;

"Hi,

Do you want point your domain do our name servers ?

If you have any other problems, or if there is anything else we can do to assist you just let us know.

---
Thanks
Derek Sietko
dereks@webworld.ie

Web World Ireland
http://www.webworld.ie

Support: tech@webworld.ie
http://support.webworld.ie"

And being completely honest I was very surprised by this response, is it not obvious that I'm trying to point my domain to your name servers?

I've made 3 reply's since yesterday at 15/10/2012 15:36 to which none have been replied too. These are my replies;


Please can you help me and respond to my questions!

This is an urgent matter, my site is offline a number of days now. 16/10/2012 11:12

What hours is your support open & closed at? 15/10/2012 18:02


15/10/2012 15:36 - Yes, I want to point my domain to you name servers. As I already said;

I've tried;

ns1.webworld.org
ns2.webworld.org
&
ns1.webworld.ie
ns2.webworld.ie

Which aren't working for me.

Could you look into this for me please?

And I'm sure I have my files in the correct location on the server.
PatrickM
Rank: Newbie
 
Posts: 2
Joined: Tue Oct 16, 2012 1:05 pm

Re: (Urgent) Not getting any support from WebWorld !

Postby PatrickM » Tue Oct 16, 2012 6:07 pm

Over 24 hours and still no reply!
PatrickM
Rank: Newbie
 
Posts: 2
Joined: Tue Oct 16, 2012 1:05 pm

Re: (Urgent) Not getting any support from WebWorld !

Postby daveg » Thu Oct 18, 2012 7:23 pm

Hi Patrick,

Whats your domain name? If its a Helm account you should be using:

ns1.webworld.ie
ns2.webworld.ie
ns3.webworld.ie

Everything else should use:

ns1.webworld.org
ns2.webworld.org
ns3.webworld.org

Before you change that let me know your domain so I can double check that for you.
Thanks
Dave Geoghegan
daveg@webworld.ie
User avatar
daveg
Rank: Supreme Member
 
Posts: 210
Joined: Wed Jun 07, 2006 5:33 pm
Website: http://www.webworld.ie
Location: Dublin, Ireland


Return to ā€œ%sā€ Shared Hosting

Who is online

Users browsing this forum: No registered users

cron