Page 1 of 1

VNC Vulnerability

PostPosted: Mon Aug 28, 2006 3:31 pm
by daveg
Hello,

We've seen a big increase in attacks on servers running RealVNC, there is a known vaunrability on older versions of VNC that will allow an attacker access to the desktop of a server. We recommend to anyone that is running this software that they check that their servers are up to date. If not it should be patched immediately. Patches are available online @ http://www.realvnc.com/upgrade.html

Also if you are using this software we recommend that you limit access by IP address and that you lock your desktop whenever the server is not in use.