Client Area Login

Anything goes, not server or support specific issues.

Moderators: Web World Tech Support, Design Team, Design Team, Web World Tech Support

Client Area Login

Postby ikcc » Sun Jan 03, 2010 2:12 am

Is there a problem with the Client Area Login as it does not let me login anymore?

I get this response on a blank white page:
License Validation Failed.

Thinking I was using the wrong password I requested a password reminder be sent. I received 3 emails all with different random generated passwords. None of which are mine or work!

Is there a problem within Webworld or is it just me?
ikcc
Rank: Just Started
 
Posts: 7
Joined: Fri Dec 04, 2009 8:33 pm

Re: Client Area Login

Postby ikcc » Sun Jan 03, 2010 8:12 pm

I've retried retrieving my password by email and it once again sent a random generated password which worked and let me log in to the Client Area at last!

Next I tried to reset my password in the userpanel to my original password only to be told, NO...password not strong enough! :?

Why & Where my original password dissappeared to is beyond me! Does this mean that their has been come changes within configuration of the Client Area?
ikcc
Rank: Just Started
 
Posts: 7
Joined: Fri Dec 04, 2009 8:33 pm

Re: Client Area Login

Postby daveg » Thu Jan 07, 2010 10:25 am

Hi John,

I cant think of any reason why this would stopped working. My own members area login details work fine. Could you send me an email directly with the details you are using and I'll try to replicate the problem. I can see from our members area that other users are logging in ok.
Thanks
Dave Geoghegan
daveg@webworld.ie
User avatar
daveg
Rank: Supreme Member
 
Posts: 210
Joined: Wed Jun 07, 2006 5:33 pm
Website: http://www.webworld.ie
Location: Dublin, Ireland


Return to ā€œ%sā€ Questions, Comments & Suggestions

Who is online

Users browsing this forum: Baidu [Spider]

cron