New Helm Control Panel

Anything goes, not server or support specific issues.

Moderators: Design Team, Web World Tech Support

New Helm Control Panel

Postby ikcc » Fri Dec 04, 2009 9:24 pm

Why is it that none of my databases attached to my domains do not show up in the new Helm Control Panel until I ring or lodge a tick???

Plus I can't understand Webworlds policy on introducing new features without even a simple email informing clients of these changes! They seem to just make the changes and wait for people to start ringing with problems and fix accordingly! Firstly...the new Helm Control Panel when orignally introduced in october had an extra login detail which meant I couldn't log in when needed. I had to ring the office to find this information out! The tab is now removed...but even now within the new Helm Control Panel it seems you can't get anything done without lodging a bloody ticket. Whats the point of introducing a new panel if you don't activate the options on it!

I have a number of databases relating to different domains and up until now I didn't need to access any of them. A few days ago I needed to access one which was set up a year ago but never used/made public yet. I visit the working link were I last left off, to find it broken. I log into the new Helm Control Panel to find that no databases exist under that domain. WHAT? Out of curiousity i tried to add the same database name again only to be told, that database exists already! EH!! I lodge a ticket explaining the situation, get a response saying "thats now visible in Helm". Grand I think, go to Helm and sure the same name database exists but with NOTHING in it! So i'm presuming somebody simply set-up the database with the details I had given in the orignal ticket! So, I reply to the ticket in anger and am now waiting on another reply! 3 days wasted with emails going back and forth and still nothing! Time wasted!

A little pee'd off with the above I decided to double check my other domains....the SAME!!! No databases showing yet I know they exist, as they are working correctly...but WTF? Don't get me wrong, I'm all for change and upgrading to make life easier...but come on Webworld...do it right or don't do it at all!

I've been a client for 6 years now and to be honest I can get the same service for cheaper elsewhere but have stuck with this growing company as a matter of supporting our own. I will seriously consider moving my business elsewhere if silly things like this keep happening!

Rant over!
ikcc
Rank: Just Started
 
Posts: 7
Joined: Fri Dec 04, 2009 8:33 pm

Re: New Helm Control Panel

Postby daveg » Mon Dec 07, 2009 12:52 pm

Hello,

I'm sorry to hear your having so many problems with Helm, as you know we did upgrade Helm & we were aware of bugs in the Helm upgrade tool but we had to do this upgrade because there were some serious security issues with the older version of Helm. We host over 10,000 websites and unfortunately problems can and do happen sometimes after doing upgrades but its critical that we do this upgrades so that our network isn't left open to attack by hackers. Could I ask what problems are you having now? We did email everyone about this upgrade a couple of weeks ago & it sounds to me like your not on our mailing list. You can add your email address here : http://www.webworld.ie/mailinglist
Thanks
Dave Geoghegan
daveg@webworld.ie
User avatar
daveg
Rank: Supreme Member
 
Posts: 210
Joined: Wed Jun 07, 2006 5:33 pm
Website: http://www.webworld.ie
Location: Dublin, Ireland

Re: New Helm Control Panel

Postby ikcc » Tue Dec 08, 2009 1:19 am

Problems as stated in paragraphs 1,3 & 4 above! Helm Control doesn't show any existing databases which were already present and visible in the older version of Helm.

View Ticket #611309 - 6 days later and a silly problem still not solved!
Here's a test for you! How many other databases associated with this domain?
ikcc
Rank: Just Started
 
Posts: 7
Joined: Fri Dec 04, 2009 8:33 pm

Re: New Helm Control Panel

Postby daveg » Tue Dec 08, 2009 5:34 pm

Hi John,

I've replied to your support ticket with details on what we need to do to attach the 3 missing databases to your Helm account. The databases are up and running on the SQL server but just need to be attached to your account.
Thanks
Dave Geoghegan
daveg@webworld.ie
User avatar
daveg
Rank: Supreme Member
 
Posts: 210
Joined: Wed Jun 07, 2006 5:33 pm
Website: http://www.webworld.ie
Location: Dublin, Ireland

Re: New Helm Control Panel

Postby ikcc » Tue Dec 08, 2009 7:42 pm

Got it and replied with the details you asked for.

John
ikcc
Rank: Just Started
 
Posts: 7
Joined: Fri Dec 04, 2009 8:33 pm

Re: New Helm Control Panel

Postby daveg » Thu Dec 10, 2009 11:57 am

Hi John,

So we got everything we needed and those 3 databases have been attached to your account. Let me know if there is anything else we can do to assist you.
Thanks
Dave Geoghegan
daveg@webworld.ie
User avatar
daveg
Rank: Supreme Member
 
Posts: 210
Joined: Wed Jun 07, 2006 5:33 pm
Website: http://www.webworld.ie
Location: Dublin, Ireland

Re: New Helm Control Panel

Postby ikcc » Thu Dec 10, 2009 4:15 pm

Still not sorted...replied to ticket again!
ikcc
Rank: Just Started
 
Posts: 7
Joined: Fri Dec 04, 2009 8:33 pm

Re: New Helm Control Panel

Postby daveg » Mon Dec 14, 2009 6:49 pm

Hi John,

Looks ok to me, I think you had given us the wrong password. Let us know if you need anything else.
Thanks
Dave Geoghegan
daveg@webworld.ie
User avatar
daveg
Rank: Supreme Member
 
Posts: 210
Joined: Wed Jun 07, 2006 5:33 pm
Website: http://www.webworld.ie
Location: Dublin, Ireland

Re: New Helm Control Panel

Postby ikcc » Tue Dec 15, 2009 11:15 pm

Hi John,

Looks ok to me, I think you had given us the wrong password. Let us know if you need anything else.
Eh Dave...i replied to the ticket on the 10th Dec. with my comments regarding this...did you not read it? Or is it that the forum is more important to reply to as it is public?

I think making statements in the forum to try and give the appearance of error on somebody elses behalf before closure of a ticket is a little underhanded if you ask me!

I reiterate what I said in my original mails:
1) The e-commerce shop was set-up and working perfectly earlier this year.
2) It was left and not made public for certain reasons.
3) Then later this year it was decided to make it Live and all of a sudden no connection with database possible.
4) No database to be found in new Helm Control
5) A back-up copy of the database was found and uploaded by Webworld

And its all boils down to MY fault? I don't think so!
ikcc
Rank: Just Started
 
Posts: 7
Joined: Fri Dec 04, 2009 8:33 pm

Re: New Helm Control Panel

Postby daveg » Wed Dec 16, 2009 2:06 pm

Hi John,

This was the reply I was referring to :
Still not sorted...replied to ticket again!
To fix your database problem in Helm we had to remove your databases and add them back in again. We did ask you for the passwords and the fact is is that you gave us the wrong password. We dont store passwords for security reasons and this is why your problem was not sorted. We did however manage to find the password in your php code and when it was changed your shop started working again.

The Helm upgrade is not the reason your database had a problem, Helm uses a control module to make changes to the MySQL server & the upgrade would not have effected any MySQL databases or users. The problem you had above was that the database names were missing from your Helm account but the databases were still setup on the MySQL server.
I think making statements in the forum to try and give the appearance of error on somebody elses behalf before closure of a ticket is a little underhanded if you ask me!
John I can assure you that this was not my intention. The purpose of this forum is to help users out with their problems. I'm sorry that you had so many problems and if there is anything else we can do to assist you please let us know.
Thanks
Dave Geoghegan
daveg@webworld.ie
User avatar
daveg
Rank: Supreme Member
 
Posts: 210
Joined: Wed Jun 07, 2006 5:33 pm
Website: http://www.webworld.ie
Location: Dublin, Ireland


Return to ā€œ%sā€ Questions, Comments & Suggestions

Who is online

Users browsing this forum: No registered users

cron