Sendmail acting up

General questions relating to dedicated servers.

Moderators: Design Team, Web World Tech Support

Sendmail acting up

Postby peterg » Mon Apr 30, 2007 4:36 pm

Hello all,

I've installed sendmail on a dedicated server running OpenBSD. I thought it was running ok, but on closer examination that isn't so. I always receive any e-mails that are sent to me, but if I send an e-mail to a hotmail account, for example, it never arrives, even in the spam directory. If, on the other hand, I send an e-mail to my dedicated server e-mail account from hotmail, it arrives, and if I respond to that e-mail my response will arrive at the hotmail account.

What I suspect is happening here is, based on some criteria hotmail is so certain I'm a spammer it doesn't even let my e-mail into the spam folder. If, however, I'm sending an e-mail in response to a message hotmail knows was sent, it'll let the e-mail through.

This is obviously undisarable. Can anyone offer an explanation as to what might be going on here, and the solution?
peterg
Rank: Just Started
 
Posts: 10
Joined: Fri Jun 16, 2006 3:20 pm

Postby daveg » Wed May 02, 2007 5:43 pm

Hi Peter,

Firstly I checked our name servers and there is no duplicate entires, (we spoke about this offline) But I think I know the problem, Hotmail block messages with no reverse DNS, if you want to tell me the domain you used to configure your mail server I'll set this up.
Thanks
Dave Geoghegan
daveg@webworld.ie
User avatar
daveg
Rank: Supreme Member
 
Posts: 210
Joined: Wed Jun 07, 2006 5:33 pm
Website: http://www.webworld.ie
Location: Dublin, Ireland


Return to ā€œ%sā€ Dedicated Hosting

Who is online

Users browsing this forum: No registered users

cron